Support Center > Knowledge Base> Article: Windows XP support for LiveHelpNow Alerter and enabling TLS

Windows XP support for LiveHelpNow Alerter and enabling TLS

Article ID: 55445 Email Print
Question
Unable to install/use LiveHelpNow Alerter on Windows XP

Answer

LiveHelpNow will officially end support for Windows XP on December 31st, 2014.

Microsoft stopped supporting windows XP earlier this year.

If you are still using Windows XP you need to make sure that you are running Windows XP Service Pack 3

Also that you are running the latest .net framework available for XP 

And finally make sure that TLS crypto protocol is enabled in your Internet Explorer browser.

We also encourage you to upgrade your Windows OS as soon as possible.

 


Related articles

Article Details
Views: 17170 Created on: Oct 26, 2014
Date updated: Dec 22, 2014
Posted in: Troubleshooting
Tagged: windows xp


Poor Outstanding