Support Center > Knowledge Base> Article: Poodle SSLv3 vulnerability how to enable TLS

Poodle SSLv3 vulnerability how to enable TLS

Article ID: 55446 Email Print
Question
LiveHelpNow Alerter does not load operator panel and showing "page not secure" message

Answer

Due to Poodle SSLv3 vulnarability discovered earlier this week we no longer support SSLv3.

If you are unable to load operator panel in Alerter please make sure that TLS is enabled in your Internet Explorer by following this article.

If you are using Windows XP, please see this article:

Unable to install/use LiveHelpNow Alerter on windows XP

 


Related articles

Article Details
Views: 13741 Created on: Oct 26, 2014
Date updated: Dec 22, 2014
Posted in: Troubleshooting

Poor Outstanding